Author Topic: Grinding noise at idle  (Read 333 times)

0 Members and 1 Guest are viewing this topic.

Offline andymurphy

  • S Class
  • *
  • Posts: 5
  • Gender: Male
  • 2007 TS2 in blue owned since 2010
  • Body: Saloon
Grinding noise at idle
« on: June 29, 2017, 04:07:48 PM »
My 57-plate TS2 has started making a grinding noise. Initially I thought it was brakes but it's now happening when the car is stationary and idling. On opening the bonnet it's clearly coming from around the belt area on the left. I'm guessing it's imminent bearing failure of some description. Revving the engine makes no real difference to the noise.

Are their any checks that can be made to isolate where the noise is coming from?

Car is driving normally but currently off the road until this issue is sorted.

Offline dumpling

  • TS2 Class
  • ****
  • Posts: 176
  • Gender: Male
    • Email
  • Body: Saloon
Re: Grinding noise at idle
« Reply #1 on: June 29, 2017, 06:30:52 PM »
Could be several things, but my bet would be the water pump. If you can find the pump which is driven by the belt try to 'rock' the drive to see if there is any movement.

Offline andymurphy

  • S Class
  • *
  • Posts: 5
  • Gender: Male
  • 2007 TS2 in blue owned since 2010
  • Body: Saloon
Re: Grinding noise at idle
« Reply #2 on: July 17, 2017, 02:22:04 PM »
Turned out to be the air-con condensor. Local garage replaced it but was not cheap, even with a non-genuine part.

Very noticeable now though that a problem had been there for some time - the engine is so quiet now compared to what I thought was normal.

Mazda 2 Forums UK

Re: Grinding noise at idle
« Reply #2 on: July 17, 2017, 02:22:04 PM »